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1. Introduction 
This document introduces you to the Excel spreadsheet. It outlines the general 
structure of spreadsheets, then tells you specifically how to use Excel. For several 
years, the University of Sheffield has provided versions of Microsoft Excel. Excel 
2000 is available to all University staff and students on the Managed NT Service, and 
is used by many staff on the Windows 98 service. It can be purchased at a reduced 
education cost from the Computer Centre.. 

2. Overview of Spreadsheets 
A spreadsheet is a numerical tool that is easy to use but deceptively powerful. It 
revolves around collections of worksheets, each of which consists of rows labelled 
numerically, and columns labelled alphabetically. At each intersection of a row and a 
column is a cell, referred to by its position, A3, B1 C265, etc. 

Into these cells you type data, often building columns of numbers with text labels. 
You can then operate on these numbers by adding functions. These might produce 
running totals of columns, multiply numbers in adjacent rows together, or do any 
kind of numerical operation. The clever part happens when you change the data, 
however, because spreadsheets work dynamically. This means that totals, or results 
of calculations, are updated automatically when any relevant number in the 
worksheet changes. 

An obvious example of the use of a spreadsheet is a bank statement. This contains a 
description of transactions in one column, credits in another column, and debits in 
the third column. At the top of the sheet is the previous balance and at the bottom is 
the new balance, which is worked out as 

new balance = previous balance -total debits + total credits 

Following on from this, business balance sheets are another popular example of 
spreadsheets at work.  

On a more imaginative level though, spreadsheets can be used to record scientific 
measurements and dynamically calculate the parameter of interest, and at Corporate 
Information and Computing Services a spreadsheet is used to record course bookings 
and attendance in order to forecast demand for the next session. 
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3. Getting Started 

3.1 Starting Excel 

To use Excel you first need to start up your computer and log on with your usual 
username and password.  

To start Excel on a Windows 98 machine click the Start button and select Programs, 
then from the sub-menu that appears select Microsoft Excel. There are many 
alternative ways to start Excel, these are covered in a later section.  

To start Excel on the Managed NT Service, click the Start Button and select 
Applications, then from the sub-menu that appears select Office 2000. You will see 
a list containing all the Office applications. Click the entry for Microsoft Excel then 
click the Run button. The first time that you run an Office 2000 application in this 
way you will be asked for your name and initials: 

 

Type these in and click OK. 

When Excel loads you will see the following screen: 
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The Workbook 

You will notice that the title bar is labelled Microsoft Excel - Book1. Excel handles 
workbooks, which are collections of worksheets. You will also notice that below the 
displayed cells there are a series of tags labelled Sheet1, Sheet2, and Sheet3. By 
clicking on a tag with the mouse you will display the contents of that particular 
worksheet. 

You can use the workbook structure of Excel to store related tables together, but 
without cluttering a single sheet. 

3.2 Issuing Commands 

Menus 

Whenever you need to do something to your workbook you can select a command or 
action from a menu. Use the mouse to click on any menu title in the menu bar and a 
drop down menu will appear containing a list of available commands.  

If you are using Word on a Windows 98 machine the menus will evolve over time. 
Initially, only the most popular commands will be displayed, but if you wait a few 
moments the menu will expand to reveal all of its commands. 

Click once on any appropriate command and the corresponding action will be carried 
out. To remove the menu without selecting a command you should click the mouse in 
any white space. 

If you select a command that appeared in the expanded menu, Excel will remember 
this, and will make that command available in the smaller menu for future 
convenience. 

If you are using Excel on the Managed NT Service and you would like to take 
advantage of the evolving menus feature, you can invoke this feature from the 
Options dialog box available from the Tools menu. 
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Right Mouse Button Menu 

In addition, you can access a floating pop-up menu by clicking the right mouse 
button whilst the cursor is within the workbook area. Commands can be selected 
from this menu in the usual way. 

Toolbars 

The grey strip below the menu bar contains toolbars. Excel on the Managed NT 
Service offers several toolbars on top of each other. Excel on Windows 98 machines 
shrinks them down to fit on one row. The buttons on the toolbars offer shortcuts to 
commonly used menu commands. To find out what a button does, position the mouse 
cursor above the button. You can click on these buttons to either carry out the 
command, or display a list from which an option can be selected. Initially only the 
most popular buttons are displayed on each toolbar. To access the other buttons you 
should click on the double arrowhead.  

 

 

 

When you use a concealed button it gets added to the visible part of the toolbar. If 
you prefer to have the toolbars stacked on top of each other as before you can drag 
toolbars beneath each other by dragging the grey vertical bar at the start of each 
toolbar. 
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Selecting Cells 

If you click on a cell with the mouse you will see its name appear on the left hand 
side of the formula bar. As you click on different cells the name in the formula bar 
will change accordingly. Alternatively, you can select different cells in the worksheet 
using the arrow keys or the Enter and Backspace keys. 

You can select a range of cells by clicking on a single cell at one corner of the range 
then, with the mouse button held down, drag the selection so that it extends over the 
other cells. To select an entire row of cells you can click on the row number, and you 
can select columns by clicking on the appropriate letter. Finally, you can select the 
entire worksheet by clicking on the grey box against the letter A and number 1. 

3.3 Changing to a New Worksheet 

If you want to include some related data, but don’t want to overload your current 
worksheet you can begin a new sheet. To do this click on any of the tags below the 
cells to display the corresponding sheet. 

To make individual sheets of data easily recognisable you can name each sheet that 
you use. To name the current sheet double click the sheet label (Sheet1, Sheet2 etc) 
to select it, then enter a new name for that worksheet and press Enter. If you need 
more than three worksheets you can select Worksheet from the Insert menu. 

3.4 Entering Data 

To enter data into a cell first select the cell. As you start to type you will notice that 
buttons materialise in the formula bar and that the data appears simultaneously in the 
formula bar and in the selected cell. 

Having typed the data for that cell you can then press the Enter key or click on the 
tick button. The formula bar will then clear leaving only the cell reference displayed. 

If you need to edit the contents of a cell you can do this via the formula bar. First 
click on the cell in question so that its contents appear in the formula bar. Then click 
within the formula bar to produce a cursor with which to edit the cell contents. 
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3.5 Formatting Text 

A worksheet containing raw data is not very clear, but you can improve its 
appearance by applying different formats to some key cells. The most popular 
formats are available through the following tools on the formatting toolbar. 

The two drop-down lists enable you to select the font face and size for the selected 
cell contents. The first group of three buttons respectively make the contents of 
selected cells bold, italic, and underlined. The next three buttons align the cell 
contents respectively to the left, centred, or to the right. 

The last button is very useful for headings. If you select a single cell, then extend the 
selection horizontally across adjacent cells you can then click on this button to centre 
the single cell contents across the selected range. 

Finally, you can adjust the width of any column by positioning the cursor between 
two lettered column headings and dragging the column wider. To automatically 
adjust any column to accommodate its widest entry, simply double click the column 
label. Row heights can be adjusted in a similar way.  
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3.6 Formatting Numbers 

To clarify your worksheet further you can specify the format in which selected 
numbers are displayed. 

To do this you need to select the cells containing the numbers in question, then pull 
down the Format menu and select Cells. In the dialog box that appears click on the 
tag labelled Number. You will get a list of various categories of numbers and for 
each category there will be a second list containing possible formats. You can then 
choose a format for your selected data. 

In addition there are buttons in the toolbar to quickly format numbers to be currency, 
percentages, or fixed numbers of decimals.  

3.7 Formatting Dates 

If you choose the date format for numbers, you have a great deal of control over how 
your dates appear in the worksheet. If you select Date from the dialog box above you 
will be offered a choice of formats, but you can create your own format by clicking 
the Custom option. You can then build a date format using the letters d, m and y for 
date month and year as follows 

dd two digit day number 01, 02, … 31 
ddd three letter day Mon, Tue, … Sun 
dddd full day name Monday Tuesday, … Sunday 
mm two digit month number 01, 02, …12 
mmm three letter month name Jan, Feb, … Dec 
mmmm full month name January, February, … December 
yy two digit year 98, 99, 00, … 
yyyy four digit year 1998, 1999, 2000, … 

So the date format dddd dd-mmm-yy would give dates in the form: 

Monday 06-Mar-00 
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4. Working with Files 

4.1 Saving Files 

As you type data from the keyboard it will appear on your screen and you can watch 
as your workbook grows. While you are doing this however, your work is vulnerable; 
it only exists on the screen and in the temporary memory of the computer. If the 
machine fails both the screen and memory are wiped clean. 

In order to make your work safe you need to make a secure copy of your workbook in 
a computer file. For those of you new to computing, a file is an entity that sits in your 
computer and will usually contain one piece of work. In the context of spreadsheets a 
file will contain one of your workbooks. As you write more and more workbooks you 
will accumulate more and more files. 

To save your file either select Save from the File menu, or click on the save button in 
the standard toolbar. The first time you do this for a particular file you will get a 
dialog box where you can supply a name for your workbook, and specify a place in 
which to save it. 

Specify a name for the file in the File Name box. A file name can contain up to 256 
characters, including spaces and capital letters. Next you need to specify the location 
for the file. This can be any folder on your hard disk or network account. Initially, 
Excel will offer you the My Documents folder but you can change this by selecting a 
new drive or folder from the Save in menu. 

The file name is followed by the extension .xls The name helps you identify 
individual files whereas the extension helps Excel to recognise files that it has been 
used to create. When you have entered a name click on the Save button to save it. All 
subsequent saves will update the existing file without asking for a filename. 
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4.2 Closing Files 

If you have finished working on a workbook for the time being, but want to carry on 
using Excel to edit a different workbook, you should save your work as described 
above, then select Close from the File menu, or click the close button in the 
workbook window. This will close the workbook down but will still keep Excel 
running. You can then begin work on your second workbook. 

4.3 Opening Existing Files 

When you want to continue work on a workbook that you started earlier you should 
select Open... from the File menu, or click on the Open button in the toolbar to get 
the following dialog box. 

 

You can then select a file from the list, or use the Look in menu to access files in on 
different drives, or use the History button to list your most recently used Excel files. 
When you have your file selected click on the Open button to load it into Excel. 

As a shortcut you can open any of your four most recent workbooks by selecting 
them from a list that automatically appends to the bottom of the File menu. 

4.4 Creating a New File 

When you want to start a new workbook click on the New button in the toolbar or 
select New from the File menu. This will give you a new screen with a blank 
workbook area, and a new entry for the Excel workbook will appear on the Taskbar.  

4.5 Exiting from Excel 

When you have finished all your work for the time being, and all your workbooks 
have been saved, you can leave Excel altogether by selecting Exit from the File menu 
or by clicking the Close button in the Excel Title bar. 

All your workbooks will close one by one and you will be prompted to save any 
workbooks that have changed. Finally Excel itself will close down leaving you at the 
Desktop. 
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4.6 Other Ways to Start Excel 

Users of Excel on the Managed NT Service should only ever start Excel from the 
Start menu as described. The NT service exists on a network sub-structure and 
shortcuts do not behave consistently. However, if you are using Excel on a Windows 
98 machine you can take advantage of several convenient ways to work with Excel 
documents. 

Desktop Shortcut 

If you want to start Excel without navigating the Start menu you can set up a shortcut 
to Excel on your Desktop. Open the Start menu to reveal the entry for Excel 2000, 
then with the right-mouse button drag the menu entry for Excel onto your Desktop. 
When you release the mouse button a pop-up menu will appear, and from this you 
should select the entry Copy here. A shortcut will be created on your Desktop and 
you will be able to start Excel any time by double-clicking this shortcut. 

My Computer or Windows Explorer 

To quickly open an existing workbook in Excel you can use My Computer or 
Windows Explorer to locate any Excel file on your computer, then double-click the 
file to start Excel and load the file automatically. Once you have Excel running you 
can open more files by dragging icons from My Computer or Windows Explorer onto 
the Excel screen. 

The Documents Menu 

To quickly access files that you have been recently working on you can click the 
Start button and open the Documents menu. In here you will find a menu of your 
recently accessed files. Select any Excel workbook from this menu and Excel will 
load and automatically open the selected file. 
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5. Spreadsheet Tools 
Typing and formatting data is all well and good but the purpose of a spreadsheet is to 
process your data. In this section we will introduce you to some powerful features 
found in Excel.  

5.1 Simple Formulae 

One way to process a set of numbers in your worksheet is to use a formula. Simply 
click on the cell in which you want the result to be displayed, then type in your 
formula. It should begin with the equals sign (=) and may contain cell references, 
numerical constants, or pre-defined Excel functions. 

For example, to add the contents of cells A2, A3, A4 and A5 and put the result in A6 
you would type the following formula into cell A6 

=A2+A3+A4+A5 

Whilst you are typing it in the cell displays the actual formula, but as soon as you 
press the Enter key the contents of the cell change to show the result of the 
operation. 

When building formulae you use the following symbols 

=A1+A2 add contents of cell A1 to contents of cell A2 

=A1-A2 subtract contents of cell A2 from contents of cell A1 

=A1*A2 multiply contents of cell A1 with contents of cell A2 

=A1/A2 divide contents of cell A1 by contents of cell A2 

All formulae and functions in a worksheet process the contents of specified cells. If 
you decide to change the contents of a significant cell, then all formulae that refer to 
that cell respond immediately and automatically update their displayed result. This 
makes the spreadsheet an incredibly powerful tool, indispensable for answering 
‘What would happen if...’ type questions. 

5.2 Summing Numbers 

To add a large range of numbers you can use the Excel SUM function as follows: 

=SUM(A2:A5) 

However, rather than typing this in you can click on the AutoSum button. Excel will 
place a dotted line round the numbers that it thinks you want to add. If Excel’s guess 
is correct you can then simply click the AutoSum button again, or press the Enter key 
to confirm the range and accept the formula. If Excel guesses wrongly, however, you 
can simply select the correct range with the mouse and press the Enter key. When 
you are confident with AutoSum you can speed up the process by double-clicking the 
button. 

In addition, every time you select an area of numbers, Excel will display the sum in 
the status bar at the bottom of the Excel screen. 
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5.3 Other Excel Functions 

A full list of Excel functions, with instructions on usage, is available via the function 
builder button. You will see a dialog box listing all of Excel's major functions. If you 
were to select, for example, the Average function, the Function Builder would ask 
you to specify a range as follows. 

 

Here you can click the  button to shrink the dialog box:  

 

And you can easily select the required range of cells without the dialog box cluttering 
the screen. 

5.4 Data-Fill 

Entering data into a worksheet can be a laborious process. Excel can help you with 
this by making intelligent guesses as to what you intend to type in. So if you type the 
word ‘Monday’ in cell B2, for example, Excel can automatically insert Tuesday to 
Friday into cells B3-B6. The process by which Excel does this is called data-fill. 

To use data-fill you first need to select a few cells at the beginning of a sequence. On 
the corner of the border of the selected cells you will notice a little box. This is called 
a data-fill handle. If you position the cursor above this handle it turns from a white to 
a black plus sign. 

  

To extend the selected sequence you should click and hold down on the data-fill 
handle, then drag the border over the adjacent cells. When you release the mouse 
button all the selected cells will be filled in according to the sequence. 

A more powerful incarnation of this feature is the automatic generation of formulae. 
If you have, for example, five columns of numbers and you want to sum each 
column, you can simply AutoSum the first column, then use data-fill to drag the 
formula across the other four columns. The beauty of this is that the formula isn’t 
copied exactly, but is modified for each column. If column one has the sum of cells 
A1 to A6, then column two would automatically perform the sum of B1 to B6 etc. 
This intelligent copying of formulae is operating on the relative positions of cell 
contents rather than their absolute position. 
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6. Data Validation 
When you specify the type of data allowed in a cell you could also specify an 
allowed range of data. If a user then attempts to input invalid data into the cell Excel 
can display a message from you to correct them. Excel can also check the entire 
worksheet for invalid data. To use this feature select Validation from the Data menu. 

 

Initially cells will allow any value to be input. To change this use the Allow list to 
specify the type of number (integer, decimal, etc) and use the Data list to specify a 
range. New fields will appear in the dialog, and you can enter maximum and 
minimum values. You can then use the Input Message and Error Alert tabs to 
provide helpful message to people entering data. 

You can also specify normal ranges of data such that any values that fall outside this 
range can be automatically formatted to bring attention to them. To use this feature 
select the cells in question, then choose Conditional Formatting from the Format 
menu. 

 

Use the fields to specify a range of data that you wish to be emphasised. Then use the 
Format button to define the formatting for this range. Click the Add button to set this 
condition, then you can either specify additional conditions, or click OK to return to 
your worksheet. 
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7. Restructuring Your Workbook 
As your worksheet develops you may find that your original layout is not as well 
thought out as it could be, and you might need to make some more space somewhere. 

7.1 Dragging Cells 

Excel offers you many ways to reposition cells, but none more elegant than dragging 
a selected range to a new location, leaving Excel to deal with the relative cell 
referencing. 

To drag a range of cells you first select a group by dragging with the mouse. Then 
you position the cursor on the border of the selection. If you now click and drag this 
selection you will see a ghostly border travel around with the mouse. When you have 
this in the best position simply release the mouse button and the range of cells will 
move as indicated. 

 

To drag selected cells to a different sheet, hold down the Alt key and drag the 
selected area onto the sheet label. Excel will then display that sheet and you can 
position your selected cells as normal. 

Using this technique you can restructure your spreadsheet at any stage in its 
development. 

7.2 Cut, Copy, and Paste 

A more powerful method is to use the Windows clipboard. This is a temporary 
storage area that holds data as you move it around. You can transfer data to and from 
the clipboard using the Cut, Copy, and Paste commands, available from the Edit 
menu, the right mouse button menu, and via the buttons on the standard toolbar. 

You can copy a range of cells as follows: 

1. Select the range. 

2. Copy the range to the clipboard. 

3. Click on the cell which will be the top left corner of the range in its new location. 

4. Paste the range back from the clipboard. 

The range will then be copied from the clipboard to this new location. If you want to 
move a selection rather than copy it you use the Cut command rather than the Copy 
command in step 2. 

Previous versions of Excel only allowed you to copy and paste one item at a time, but 
in Excel 2000 the clipboard can hold up to twelve items at once. So to perform 
radical restructuring of your workbook select the first item and click the Copy button, 
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then select the second and click Copy. When you click Copy the second time the 
Clipboard toolbar will appear, displaying an entry for each item you have placed in 
the Clipboard.  

 

To paste any of these in, first hold the mouse over each entry to get a yellow label 
identifying each item. Then click the entry that you wish to use and it will be pasted 
into the workbook. 

7.3 AutoFormat 

AutoFormat enables you to apply pre-defined layouts to selected tables in your 
worksheet. These layouts don’t alter the positions of your data but apply colour 
backgrounds and rearrange borders with nice effects. 

To apply an AutoFormat select a table of data, then pull down the Format menu and 
select AutoFormat. You will see the following dialog box. 

Scroll through the list of formats and when you have decided on one click on the OK 
button. Your selected table will be formatted accordingly. If you are unhappy with 
this new look you should pull down the Edit menu and select Undo AutoFormat to 
revert to the original appearance. 
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7.4 Non-Scrolling Headings 

Often you will have a large worksheet with many, many rows that span several 
screenfuls. It then becomes annoying, when you are working at the lower end of the 
sheet, and it is not obvious which column is which. In this case you have to keep 
scrolling to the top of the sheet just to confirm that you are working in the correct 
column. 

To help with this, Excel allows you to freeze part of your screen, and ensure that the 
frozen part of the screen always remains visible. So you can scroll down to the 
bottom of your worksheet, whilst still being able to see your column headings. 

To do this, select the bottom row of your column headings, then from the Window 
menu select Freeze Panes. Now, when you scroll down your worksheet, all rows 
above the selected row will remain on screen, whilst the rows below your selected 
row will scroll as normal. You can return to normal scrolling behaviour at any time 
by selecting Unfreeze Panes from the Window menu. 

You can also freeze row headings in the same way by selecting any column and 
freezing the pane. 
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8. Graphs and Charts 
Having built your worksheet you should have generated some meaningful results. 
The best way to display these results is use Excel’s powerful graphing facility. Excel 
documentation uses the word chart to refer to any kind of graph so we will follow 
suit.  

To generate your own chart you should first select the cells that contain the results 
that you want to plot, then click on the chart wizard button. You will then be 
presented with a succession of dialog boxes asking you for information. 

  

  

Choose from the options as appropriate then click the Finish button on the final 
dialog box. A chart will be added to your workbook. 

Whenever your chart is selected, by a single-click, a Chart menu appears. This 
contains all the options that were set in the Wizard, so it is very easy to amend a 
chart. Whenever a chart is selected, its underlying data tables become outlined for 
easy reference. 
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9. Printing from Excel 
The final task after generating your results and creating a chart is to print out your 
worksheet on a laser printer. If you are only interested in certain extracts from your 
workbook you can copy these to a new worksheet specifically for printing. 

9.1 Print Preview 

Next you can take a look how your worksheet will appear on A4 paper. To do this 
you should pull down the File menu and select Print Preview. 

You will see a representation of each page and will be able to get an impression of 
the overall layout. To fine tune your printout, click the Setup button. You will see a 
dialog box with four tabs that allow you to change the appearance of your printed 
pages. 

If you want to prevent the worksheet gridlines from appearing on your printout click 
on the Sheet tag and remove the check from the Gridlines option in the Print box. 
When you have done this click on the OK button to return to the preview screen. 

If you like what you see you can now press the Print button, otherwise press the 
Close button and reorganise your worksheet accordingly. 

9.2 Printing 

When the preview looks good you can finally send your worksheet to the printer. 
Either press the Print button from the Preview screen, or pull down the File menu 
and select the Print option. 

When you see the dialog box simply click on the OK button and your sheet will be 
printed on the specified laser printer. 
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10. Putting Excel Objects into Word Documents 
Any data table or chart produced in Excel can be placed in a Word document. 

The easiest way to do this is to select the data or chart in Excel, then click the Copy 
button. Then start Word and place the insertion point wherever you want the Excel 
object to appear. Finally click the Paste button in Word.  

If you had selected a table of data then this will appear in Word as a standard Word 
table, and you can adjust column widths and format cells as usual. If you had selected 
a chart then this will appear in Word as a graphic.  

If you later needed to edit your chart you can simply double click the chart within 
Word. All the Excel menus and toolbars will then be displayed within Word itself 
and you can make any changes as if using Excel. 

This is a very powerful feature that is easy to use; the disadvantage, however, is that 
if you do edit your data or chart in Word, you may end up with two differing 
versions, one in Word, one in Excel. A more elegant way to place Excel objects in a 
Word document is to select and copy the object in Excel, as before, then start Word 
and from the Edit menu select Paste Special to get the following dialog box. 

 

If you now choose the Paste link option then Word will add a link to the Excel 
workbook. This means that whenever you open this Word document it accesses the 
Excel file and loads the data or chart. In this way there is only ever one version of the 
data, and the Excel workbook and Word document will always be consistent with one 
another. 
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11. Using the On-Line Help 
The help system within Excel has changed radically. It is now much more intelligent 
and centers around the Office Assistant paperclip character. To get help at any stage, 
either click the Office Assistant, press the F1 key or select Microsoft Excel Help 
from the Help menu. When you do this the Office Assistant will offer you a list of 
help topics, related to whatever you are currently attempting, and will provide a 
space for you to type in your own question. 

Either select a topic from the list offered or type in a 
question and click the Search button. A panel will 
open on the right of your screen, and it will list 
many related topics.  

If you cannot see anything relevant to you expand 
the Help window by clicking the Show button. 
You will then see a comprehensive list of help 

subjects. Explore any subject by double-clicking its 
title, and read any interesting sections by clicking 
the question mark icon to display the Help topic. 

When you have finished reading the on-line help 
click the usual close button to return to your 
workbook. 
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